Basic Grading

Overview

In this lesson, you learn the basic concepts of grading a site. More advanced concepts and methods involving roadway corridors and bulk grading of entire blocks are covered in a subsequent lesson. From the previous unit, you now have the ability to collect and import survey data, create points and surfaces, and import images as background information. Using this knowledge, it is easy to comprehend the basic issues involved in manipulating the terrain using techniques such as spot elevations, feature lines, and a special feature of Civil 3D called grading objects, which are contained in grading groups. Feature lines and grading groups are contained within a site and these objects interact with one another when they are in the same site.

A fundamental aspect of projects that involve site grading is that a proposed surface representing design conditions must be created. The existing ground surface created from survey data and breaklines is the starting point; the design surface interacts with the existing ground surface. As the designer, you are responsible for developing one or more design alternatives that fits the needs of the client and the applicable regulations. There are many aspects of a project that are affected by grading decisions including stormwater drainage and low impact development methods, slope stability, sound barriers, applicable vegetation, visual impact of a site, and the cut and fill volume balance on the site.

This lesson focuses on the use of feature lines, spot elevations, and grading objects. A feature line is similar to an AutoCAD 3D polyline, but offers powerful functionality for setting grades and vertex elevations. Spot elevations are simply design points inserted to control the position and elevation of a particular spot in the final design. Grading objects consist of a set of components that are most often used for projecting a feature line along a cut or fill slope to a surface. These objects are used to model the grading for the site, and are combined together to form the final grading surface. The final surface is important for a variety of reasons,
including 1) quantity calculations, 2) generation of construction staking data, and 3) 3D modeling and visualization.

While this lesson covers basic grading concepts, many of these techniques are used in final, detail grading. The introduction of these techniques at this early stage reflects their relative simplicity, as well as their importance in visualizing the final product.

Objectives

After completing this lesson, you will be able to:

- Explain the function of sites.
- Explain the basic concepts of grading.
- Create spot elevations and feature lines.
- Edit grading criteria.
- Create grading objects and grading groups.
- Calculate cut and fill volumes for grading objects.
- Create a design surface.
- Use styles and labels to create a basic grading plan.
Exercises

The following exercises are provided in a step by step format in this lesson:

1. Create Feature Lines and Spot Elevations
2. Create a Grading Object
3. Create a Design Surface

About Sites

A site contains design objects such as alignments, parcels, feature lines, and grading groups. Using Prospector, you can organize design objects into different sites. In many cases, this site is also the initial parcel from which all subsequent parcel design is generated. You create and maintain relationships among objects by grouping them together in a site.

The following illustration shows a site and the objects that make up a typical site.

When you create any of these objects, you must specify the site to which it belongs. If you create these objects before you create a site, a site with a default name (for example, Site 1) is created automatically, and the objects are assigned to it.

Sites are most often used to organize data. Sites also recognize topology, which refers to the spatial relationships among objects. Objects that are in the same site interact with each other. More than one site can reside in the same geographic location, but the objects contained in the different sites do not interact.

These are some general guidelines to use when working with sites:

- When working with large amounts of data in a site, use representative naming conventions to help you organize your data.
- For good data management practices, use sites to organize parcel, alignment, feature line, and grading group data either geographically or by project phase.
- If you want design objects to interact with each other, assign them to the same site.
About Grades and Slopes

This lesson introduces the concept of designing the grading to work within the limits of the existing terrain to develop a final design surface. Working with the existing terrain is vital when considering how best to achieve your design goals. Surfaces are often evaluated at different locations with regards to their slope for a variety of reasons. For example, steep slopes are undesirable from a geotechnical perspective due to stability, and flat areas tend to accumulate water. There are regulations and ordinances in place in most localities that control the slope, or grade, in certain areas of a development.

The terms grade and slope are synonymous; both are used to express the slope of the land along a line. Common uses of the terms can differ, but grade is often represented as a percent. Percent grade refers to the number of vertical units of drop along the line divided by 100 units (ft/100 ft or m/100 m). Slope is often used as a ratio of the number of horizontal units to vertical units of drop along the line (3H:1V, or 3:1).

The importance of knowing the controlling regulations cannot be overemphasized. Using the capabilities of Civil 3D, you can control the slopes and grades of the final surface along any line or face, in any direction.

About Feature Lines

A feature line is a Civil 3D object that represents a three-dimensional polylinear element. Feature lines connect a series of geometry and elevation points. You can draw feature lines, create them by converting existing objects, or create them from corridor feature lines. Feature lines are similar to 3D polylines and store both horizontal and elevation location data. Feature lines can be labeled with grades and elevations. Feature lines can help you to effectively model proposed grading conditions.

Many features of design surfaces are linear in nature. When developing a site, you often need to design sidewalks, curbs, lawns, parking lots, drainage paths, and driveways. Feature lines can be placed at specific locations, in a specific direction, and at specific grades. Using these feature lines as breaklines in a proposed surface will then control the location and slopes of your final design. For example, setting a feature line in a lawn or a parking lot in a specific direction, and at the desired elevation and grade, and then including it as a breakline in the proposed surface will constrain the design so that the surface follows that line.

Feature lines are useful when transitioning from one surface to another. For example, when a road corridor surface is created and forms the boundary to a set of parcels that need to be bulk graded, a feature line can be extracted from the corridor model to form the boundary of the bulk grading for the parcels.

You can edit feature lines with commands available on the ribbon. The Stepped Offset command offsets a feature line horizontally and vertically. There are also commands to join, fillet, and modify feature line elevations and grades. You can also label the elevations of
feature line points and the grades of feature line segments. Feature lines can be used as breaklines for proposed surfaces. The following illustration shows a feature line used as a design drainage path and defined as a breakline in a proposed surface.

Guidelines

Keep the following guidelines in mind when you create feature lines:

- Grading feature line geometry should be simplified when possible. The goal is to minimize the number of elevation and geometry points without disrupting the integrity of the design.
- Feature lines in the same site interact with each other. If two feature lines overlap, an elevation point is automatically created at the intersection point of the feature lines.
- You can use feature line style to control the appearance of the feature lines.
- You can use the Stepped Offset feature line command to create a new feature line by specifying a horizontal and vertical offset. You can use elevation difference or grade to calculate the elevations of the new feature line.

About Spot Elevations

Spot elevations are inserted points that designate a design point position and elevation as opposed to feature lines that represent design linear elements. These design points will be included in your design surface and are necessary to provide detail and accuracy. These spot elevation points can be used for objects such as known ground location and elevations, a
landscape point, a known manhole crown elevation, or a drainage grate point. The following illustration shows how a spot elevation controls the triangulation of a design surface.

About Grading Objects, Grading Groups, and Grading Criteria

Grading objects are used to project a slope or grade from a feature line, or another grading object, to a surface, absolute elevation, or relative elevation. Grading objects are organized into grading groups, which are part of a site. Grading groups in the same site will react with one another and with feature lines in the same site. There can be multiple grading groups in a site and they organize sets of grading objects. One of the powerful features of grading groups is that volume and cut/fill balancing computations can be performed on them. The grading objects themselves can be incrementally raised or lowered or can even be automatically adjusted to an elevation that balances the cut and fill for the group.

Grading objects are created from a feature line (also known as a footprint). The grading object consists of the slope projection lines (to a surface, a distance, an absolute or a relative elevation) and the target (a surface, a distance, an elevation, or a relative elevation), and a dynamic daylight line, which is a feature line that intersects the target. The illustration below shows the components in an isometric view.
From the 3D angle, you can see the rectangular building pad that is used as the footprint and you can also see the daylight line (sometimes referred to as a catch line) where the projection lines intersect the target surface in this fill situation.

**Grading Groups**
A grading group is a collection of grading objects that model a specific feature. For example, a grading group for the pond would contain grading objects for the pond interior slopes, the top of the pond berm, and the outer slope projections to the surface. Grading groups organize grading objects and are used to calculate earth cut and fill for the grading objects. You can also create a design surface from the grading objects in a grading group. The same site can contain as many grading groups as desired.

**Grading Criteria and Styles**
You create grading criteria, or parameters, to define how grading objects are created from a feature line. There are many standard grading situations. For example, you may frequently need to grade with a slope ratio of 3:1 (3 units horizontal to 1 unit vertical) and target a relative elevation (for example, 5 feet below the current elevation). By defining a set of grading criteria with these values and saving it, you can easily apply these same criteria to any grading object that you create. Grading criteria can be saved as part of a drawing template, making them available for use in any new project.
Grading styles control the display of grading objects and are often used to distinguish between different grading scenarios, such as cut and fill, and different phases of a project. A grading style is defined by its name, its marker size relative to the screen or in absolute units, its slope pattern and range, and its display in 2D or 3D. Colors and linetypes are also controlled by the style.

**Grading Using Grading Objects**

The process of grading a site using grading objects in Civil 3D consists of the following:

1. Create a feature line: Usually created from an existing entity in the drawing such as a building outline, a ditch, or a retaining wall.
2. Create a grading group: This is an organizational method for the various grading objects that you may create.
3. Select grading criteria: Designate how the grading will occur, and what slope and distance criteria will be used. The criteria can also be modified during the process of creating a grading.
4. Create or designate a target: This can be an existing surface, a distance, an elevation, or a relative elevation.
5. Create a grading object: Pick the feature line, select the grading criteria, and specify the target.
6. If desired, calculate or even balance the earth cut and fill volumes.

**Grading Process**

Whether you use feature lines, spot elevations, grading objects, or some combination of these techniques, the process of grading consists of properly locating these objects in their design location and elevation, and then creating a design surface. Location of the design objects controls the final design surface, so understanding the design requirements, such as specific grades in certain locations, is critical. You must be able to visualize in 3D as you build the design objects in the correct location and elevation. Be sure to use the 3D viewing capabilities of Civil 3D to inspect your design as you proceed through the grading process.

Keep these steps in mind as you perform basic grading:

- Review the important design criteria concerning location, elevation, and grades.
- Systematically insert the design objects at their correct location and elevation/grade.
- Review the design objects in 3D viewing mode.
- Perform the steps necessary to create the final design surface, including pasting surfaces, if necessary.
- Again, review the final design in 3D viewing mode.
### Key Terms

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sites</td>
<td>A site contains design objects such as alignments, parcels, and grading groups. Using a site, you can organize boundaries, alignments, and parcels in a drawing. Drawings can have multiple sites, each of which can have associated objects. Different sites can occupy the same geographic space.</td>
</tr>
<tr>
<td>Slope, Grade</td>
<td>Percent grade refers to the number of vertical units of drop along the line divided by 100 units (ft/100 ft or m/100 m). Slope is often used as a ratio of the number of horizontal units to vertical units of drop along the line (3H:1V, or 3:1).</td>
</tr>
<tr>
<td>Feature Line</td>
<td>A feature line is a Civil 3D object that represents a three-dimensional polylinear element. Feature lines connect a series of geometry and elevation points.</td>
</tr>
<tr>
<td>Spot Elevation</td>
<td>Spot elevations are inserted points that designate a design point position and elevation.</td>
</tr>
<tr>
<td>Design Surface</td>
<td>A surface created by the designer to represent the finished condition following construction.</td>
</tr>
<tr>
<td>Grading Object</td>
<td>Grading objects are created from feature lines and consist of slope projection lines, a target (a surface, a distance, an elevation, or a relative elevation) and a dynamic daylight line.</td>
</tr>
<tr>
<td>Grading Group</td>
<td>Grading groups are contained in a site and contain individual grading objects. Grading objects within the same grading group are aggregated for volume calculations. A site can have multiple grading groups.</td>
</tr>
<tr>
<td>Grading Criteria</td>
<td>A set of criteria that define how a grading object is created. Criteria are contained in sets, which can contain individual criteria for each target type. Parameters include such items as cut/fill format, cut/fill slope, and conflict resolution methods.</td>
</tr>
<tr>
<td>Target</td>
<td>A surface, a distance, an elevation, or a relative elevation specified as the desired endpoint of the grading object’s projection.</td>
</tr>
<tr>
<td>Daylight Line</td>
<td>A line that intersects the target (a surface, a distance, an elevation, or a relative elevation) of a grading object. It is a line that connects the ends of the projection lines from the grading object’s feature line where they hit the target.</td>
</tr>
<tr>
<td>Projection Line</td>
<td>A line projected from the grading object’s feature line at the cut or fill slope specified in the grading criteria, until it hits the target.</td>
</tr>
</tbody>
</table>
Exercise 1: Create Feature Lines and Spot Elevations

In this exercise, you create feature lines and spot elevations to control the grading of a proposed design surface. The drawing is completed as shown.

For this exercise open ...\l_BasicGrading-EX1.dwg (M_BasicGrading-EX1.dwg).

First, inspect the drawing. There is an irregular polygon representing the grading limits of the site, two small circles representing manholes, and an irregular line representing the base of a drainage swale. A roadway runs along the eastern boundary of the site.

Create Feature Lines

1. Click the irregular polygon. Right-click Properties.

Notice that this element is a polyline that has an elevation of 0’ (0 m).

2. Press ESC. Close the Properties Palette.

3. On the Home tab, Create Design panel, click Feature Line > Create Feature Lines from Objects.

4. Click the irregular polygon. Press ENTER. This process turns the polyline into a Civil 3D feature line.

5. In the Create Feature Lines dialog box:
   - Ensure that the site is set to Site 1.
   - Select the Erase Existing Entities check box.
   - Select the Assign Elevations check box.

This option provides a quick way to move the polyline from elevation zero to the elevation of the existing ground surface. This feature line will be used as a daylight line for the design surface.

6. In the Assign Elevations dialog box:
   - Click OK.
- Set the surface to Existing Ground.
- Select the Insert Intermediate Grade Break Points check box.
- Click OK.

**Note:** This inserts an elevation point along the feature line wherever the grade changes on the existing surface. If this box is left clear, the software will only assign elevations at any vertex already present along the feature line. When the command is complete, click the feature and inspect the number of vertices created. Press ESC.

Next, a swale is created to provide positive drainage for the proposed site.

7. On the ribbon, Home tab, Create Design panel, click Feature Line > Create Feature Lines from Objects.
8. Click the line that runs through the center of the site. Press ENTER.
9. In the Create Feature Lines dialog box:
   - Ensure that the site is set to Site 1.
   - Select the Erase Existing Entities check box.
   - Do not select the Assign Elevations check box.
   - Click OK.
10. Click the swale feature line. Right-click and select Elevation Editor.

Each row of the Elevation Editor corresponds to a vertex of the feature line. Currently, the elevations are all set to zero. Notice that if you select a row, the vertex is highlighted in plan view.

11. Click the last row. Edit the elevation to **299’ (91.5 m)**. Press ENTER.

Before setting the grade of the swale, you will reverse its direction in order to begin the feature line at a higher station and end at a lower station value. Feature lines are linear objects that have stationing values. Some functions require a forward direction when setting grade.

12. In the Elevation Editor, notice the tools along the top of the box. Click the Reverse button.

13. The station with an elevation of 299’ (91.5 m) now has a station value of 0+00 (0+000).

From the beginning station, you set the grade along the centerline of the swale at -4% using feature line tools.

14. Ensure the feature line is selected and view the contextual ribbon.
15. Click the Edit Elevations button.
This is a toggle button that opens the Edit Elevations panel on the ribbon.

16. On the Edit Elevations panel, click Set Grade/Slope between Points.

17. At the Specify the Start Point prompt:
   - Move your cursor over the feature line. Notice the nearest vertex is highlighted.
   - Click the southernmost point, which is set to an elevation of 299’ (91.5 m).

18. At the Specify Elevation prompt, press ENTER.

19. At the Specify the Endpoint prompt, click the other end of the feature line.

20. At the Specify Grade prompt, enter -4. Press ENTER twice.

21. Review Elevation Editor and confirm the grade change.

22. Close the Elevation Editor. Press ESC.

**Create Spot Elevations**

Next, you create two points with spot elevations that represent manholes. First, you should create a point group for them.

1. In Prospector, right-click Point Groups. Click New.

2. On the Information tab, for Name, enter **Manholes**.

3. On the Include tab:
   - Select the With Raw Descriptions Matching check box.
   - Enter **MH** in the text box to the right.
   - Click OK.


5. To add the first manhole point:
   - At the Specify Location prompt, use the Center object snap to select the center of the circle on the north side of the site.
   - At the Description prompt, enter **MH**.
   - At the Elevation prompt, enter 294’ (89.6 m).

6. To add the second manhole point:
   - At the Specify Location prompt, use the Center object snap to select the center of the other circle on the site.
   - At the Description prompt, enter **MH**.
   - At the Elevation prompt, enter 295’ (90 m).
   - Press ENTER.

Notice that these two points are not yet visible.

7. In Prospector, expand Point Groups. Notice the yellow exclamation marker next to the Manholes point group.

8. Right-click Manholes. Click Update.
9. Close the Create Points toolbar.

**Create a Proposed Surface**

Next, all of the features created will be compiled into a single surface.

1. In Prospector:
   - Right-click Surfaces. Click Create Surface.
   - For Name enter **Proposed**.
   - For Style, change the value to **Contours 2’ and 10’ (Design)** (**Contours 1m and 5m (Design)**).
   - Click OK.

2. In Prospector, expand the Surfaces, Proposed, and Definition trees.

3. Add the outside breakline:
   - In the Definition tree, right-click Breaklines. Click Add.
   - In the Add Breaklines dialog box, for Description, enter **Daylight**.
   - Click OK.
   - Click the outside feature line. Press ENTER.

4. Repeat the previous step for the swale feature line, but change the description to **Swale**.

5. In Prospector, click Breaklines. View both breaklines in the Item View area.

<table>
<thead>
<tr>
<th>Description</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Daylight</td>
<td>Standard</td>
</tr>
<tr>
<td>Swale</td>
<td>Standard</td>
</tr>
</tbody>
</table>

6. Add the Manhole point group:
   - In the Definition tree, right-click Point Groups. Click Add.
   - In the Point Groups dialog box, Select Manholes.
   - Click OK.

The Surface style is difficult to see with the current contour colors.

7. In Prospector:
   - Right-click the Proposed surface. Click Edit Surface Style.
   - Change the Major Contour color to Magenta.
   - Change the Minor Contour color to Blue.
   - Click OK.

Inspect the new proposed surface.

8. Close the drawing. Do not save the changes.
Exercise 2: Create a Grading Object

In this exercise, you create grading objects, grading groups, and compute volumes. The object is to grade a proposed building outline.

The completed drawing is as shown.

For this exercise, open ...\_BasicGrading-EX2.dwg (M\_BasicGrading-EX2.dwg).

First, inspect the drawing. A closed polyline in the southern section of the site represents the outline of a building.

Create a Grading Object

1. On the Home tab, Create Design panel, click Grading > Grading Creation Tools.

The Grading Creation Tools toolbar has a general left to right workflow. You check settings before creating a grading.

2. To Set the Grading Group:

   - Click Set the Grading Group

   The Create Grading Group dialog box opens.

   - Click OK.

   This creates a grading group in Site 1, which you can see in Prospector.

3. To Set the Target Surface:

   - Click Set the Target Surface.
   - The Select Surface dialog box opens.
   - Select Proposed.

   - Click OK.

4. To set the Grading Layer:

   - Click Set the Grading Layer.
   - The Set Grading Layers dialog box is displayed.
   - Leave the value at its default setting.
   - Click OK.

   The toolbar settings are confirmed. First, you grade away from the building for 10' (3 m) at a slope of -5% to promote drainage away from the foundation.

5. On the toolbar, ensure the drop-down list is set to Grade to Distance.

   - Click Create Grading.

   - Click OK.

   - Select the polyline representing the building outline.

   - The Create Feature Lines dialog box opens because the polyline is not a feature line. Click OK.
9. At the Select the Grading Side prompt, pick a point outside the feature line.

10. At the Apply to Entire Length prompt, press ENTER.

11. At the Specify Distance prompt, enter 10' (3 m).

12. At the Format (Grade/Slope) prompt, enter G. Press ENTER.

13. At the Grade prompt, enter -5. Press ENTER twice.

Next, you grade from this object to the proposed surface.

14. On the toolbar, change the drop-down list to Grade to Surface.

15. Click Create Grading.

16. Select the outer line of the previous grading.

17. At the Apply to Entire Length prompt, press ENTER.

18. At the Cut Format prompt, press ENTER.

19. At the Cut Slope prompt, enter 3. Press ENTER.

20. At the Fill Format prompt, press ENTER.


The outside of the building outline has been graded. The inside area needs to be designated as infill.

22. Click the drop-down arrow next to Create Grading and select Create Infill.

23. Click in the center of building outline. Press ENTER.

Notice diamond shapes representing the grading objects.
Create Surfaces

Surfaces can easily be automatically created from grading objects.

1. In Prospector, expand Sites, Site 1, and Grading Groups.
2. Right-click Grading Group 1. Click Properties.
3. Select the Automatic Surface Creation check box.
   The Create Surface dialog box opens.
4. In the dialog box, change the Surface Style to Grid. Click OK.
5. Select the Volume Base Surface check box.
6. Set the surface to Proposed.

   ![Automatic Surface Creation](image)

   ![Volume Base Surface](image)

7. Click OK.
A Grading Group 1 surface has been created that can be inspected in Prospector.

Calculate and Balance Volumes

1. If you closed the Grading Creation Tools toolbar, reopen the toolbar. On the Home tab, Create Design panel, click Grading > Grading Creation Tools.
Civil 3D enables you to change the elevation of a grading object using Volume Tools.

3. Click the double arrow to expand the dialog box.
   Notice that the current grading object has more fill than cut.

4. Click Lower the Grading Group.
   This command lowers the grading group by the amount specified in the box to the right, the default value is 1’ (0.3 m).
   Notice that now there is more cut than fill. Civil 3D can automatically balance cut and fill.

5. Click Automatic Balance.

6. In the Auto-Balance Volumes dialog box, click OK.
   Notice that the net value is now zero, and the elevation of the entire grading group has been lowered from its original value.
7. Close the drawing. Do not save the changes.

<table>
<thead>
<tr>
<th>Cut</th>
<th>Fill</th>
<th>Net</th>
<th>Desc</th>
</tr>
</thead>
<tbody>
<tr>
<td>28.60 Cu. Yd.</td>
<td>28.60 Cu. Yd.</td>
<td>Cut: 0.00 Cu. Yd.</td>
<td>Auto</td>
</tr>
<tr>
<td>51.05 Cu. Yd.</td>
<td>11.82 Cu. Yd.</td>
<td>Cut: 39.23 Cu. Yd.</td>
<td>Group</td>
</tr>
</tbody>
</table>
Exercise 3: Create a Design Surface

In this exercise, you create a final design surface and use 3D views to inspect it. The completed drawing is as shown.

For this exercise, open ...\BasicGrading-EX3.dwg (M_BasicGrading-EX3.dwg).

This drawing contains two design surfaces, Proposed and Grading Group 1. You create a new surface and paste both the design surfaces on it.

Create a Design Surface

1. In Prospector, right-click Surfaces. Click Create Surface.
2. For Name, enter Design.
3. Change the Style to Contours 2’ and 10’ (Design) [Contours 1 m and 5 m (Design)]. Click OK.
4. Expand the Definition of the Design surface.
5. Right-click Edits. Click Paste Surface.
If you are combining two or more surfaces, conceptually work from the bottom to the top. First, you paste the proposed surface onto the design surface.

The next step is to paste the Grading Group 1 surface onto the Design surface. This way the Grading Group 1 surface will overwrite the previously pasted proposed surface where the two occupy the same space.

6. In the Select Surface to Paste dialog box, select Proposed. Click OK.

Repeat the process to paste the Grading Group 1 surface into the Design surface.

7. Right-click Edits. Click Paste Surface.
8. In the Select Surface to Paste dialog box, select Grading Group 1. Click OK.

Note: you cannot paste the Grading Group 1 surface on top of the proposed surface because the proposed surface is the volume base surface of the Grading Group 1 surface. This is the reason a separate surface must be created.

The surface styles of the two original design surfaces need to be changed.

9. In Prospector:
   - Right-click the Grading Group 1 surface. Click Surface Properties.
   - Set the Surface Style to _No Display. Click OK.
   - Right-click the proposed surface. Click Surface Properties.
   - Set the Surface Style to _No Display. Click OK.

Unit 3 – Lesson 1: Basic Grading
Notice the continuous minor contour line around the southern side of the grading object. This design surface incorporates the objects that were used to create the proposed surface and the Grading Group 1 surface.

**Use Object Viewer**

There are several methods available to view the design surface in 3D. The first is by using Object Viewer—this is a method that can be used on nearly any Civil 3D feature, including surfaces and grading groups.

1. In the drawing area, click the Design surface. Right-click and select Object Viewer.
2. Change the Visual Style to Conceptual.
3. Rotate the view and investigate the surface.

**Use Model Space for 3D Viewing**

Another method is to view the drawing in one of the preset isometric views. First, make some adjustments to the layers and surface settings.

1. On the Home tab of the ribbon, Layers panel, click the down arrow and freeze the C-TOPO-GRAD layer where the grading object is stored.
2. In Prospector, right-click the Existing Ground surface. Click Surface Properties.
3. Change the Surface Style to _No Display. Click OK.
4. Right-click the Design surface. Click Surface Properties.
5. Change the Render Material to Sitework.Planting.Grass.Short. Click OK.
6. On the View tab of the ribbon, Views panel, click the Views panel name.

7. Click the Visual Styles list.

8. Select Realistic as the Visual Style.


11. On the Realistic settings page, under Edge Settings, change Edge mode to None.


13. To create a pleasing 3D view, you:
   - Turned off the Existing Surface.
   - Turned off the grading object layer.
   - Set the Render Material of the Design surface (viewable in Realistic visual style).
   - Set the Visual Style to Realistic.
   - Eliminated isolines.

Now you can view the Design surface in 3D.
14. On the View tab, Views panel, click the drop-down list arrow. Click SE Isometric.

15. Zoom into the Design surface.

16. On the Navigate panel, click the down arrow next to Orbit. Click Free Orbit.

17. Navigate to other 3D viewing positions. Right-click. Click EXIT.

**Add Multiview Blocks**

You may also have the need to add rendered blocks to the drawing. Civil 3D includes a number of multiview blocks, which are available in the Tool Palettes.

1. In the Views panel, click Top.

2. On the Home tab, Palettes panel, click Tool Palettes.

3. Right-click the edge of the palette to change the type of palette available. Click Civil Multiview Blocks.

4. On the Landscape tab, use the slider bar to find the Chestnut tree block.

5. Right-Click Chestnut. Click Properties.

6. In the Scale value cell, enter **10 (3)**. Click OK.

7. Click Chestnut.

8. At the Specify Insertion Point prompt, click to insert the tree block near the building outline. Repeat this as desired.

9. The tree blocks are inserted at elevation zero and need to be raised to the design surface elevation.

10. Click the design surface.

11. On the contextual ribbon, click the Surface Tools panel name. Click Move Blocks to Surface.

12. In the Select Block Reference Names, select Chestnut. Click OK.
13. On the View tab, Views panel, click SE Isometric and zoom back in on the site.

14. Close the drawing. Do not save the changes.
Assessment

Challenge Exercise

Instructors provide a master or challenge exercise for students to do based on this lesson.

Questions

1. What is a feature line?
2. How does the term grade differ from the term slope?
3. If a grading group contains multiple grading objects, are the volumes of the individual grading objects computed separately?
4. Can different sites occupy the same geographic location?
5. How do you paste a surface into another surface?
6. What is a daylight line?
7. Why are spot elevations important?

Answers

1. A feature line is a Civil 3D object that represents a three-dimensional polylinear element. Feature lines connect a series of geometry and elevation points.

2. Grade, or percent grade, refers to the number of vertical units of drop along the line divided by 100 units (ft/100 ft or m/100 m). Slope is often used as a ratio of the number of horizontal units to vertical units of drop along the line (3H:1V, or 3:1).

3. No. Volume calculations are performed on grading groups, not individual grading objects. Use multiple grading groups to achieve individual volume calculations.

4. Yes. A site is not associated with a specific geographic location and multiple sites can be located in the same area. A site is a container for related design objects, such as alignments, parcels, and grading groups that interact with each other.

5. In Prospector, expand the surface to which other surfaces will be pasted; for example, a design surface. In the Definition of the surface, right-click Edits and click Paste surface. Select the surface to be pasted and click OK.

6. A daylight line is a line that intersects the target (a surface, a distance, an elevation, or a relative elevation) of a grading object. It is a line that connects the ends of the projection lines from the grading object’s feature line where they hit the target.

7. When designing the final surface position and elevation, a spot elevation can set a point location and elevation exactly. It does the same thing for a design point that a feature line does for a linear design object.
Lesson Summary

In this lesson, you learned how to work with feature lines, spot elevations, grading objects, and design surfaces. First, you created a proposed surface using spot elevations and feature lines. Next, you created a grading object starting with a closed polyline, using grading criteria. You also created a surface from the grading object, balanced the cut and fill volumes, and computed the volumes. Finally, you combined the grading object surface and the feature line/spot elevation surface into a final design surface and used rendering and 3D viewing capabilities to view the surface.